View Single Post
Old 02-12-2008, 09:15 PM   #1
justlost
Lurker
 
Join Date: Feb 2008
Posts: 3
Stuck in tattoo parlour - can't move [solved]

I am playing Grim Fandango and have just got the id from the sailor in the tattoo parlour, but I can't get out. The tattooist is speaking on the phone and Manny can't walk past him - it seems like he walks into him. If I do a circle and reapproach he still seems to go on a track next to the cupboard and the tattooist is in the way (ie I can't control Manny sufficiently to have him walk on an angle around the guy on the phone). Nothing works to get the tattooist off the phone (if I touch his stuff he just yells at me) and I am stumped as to what to do. I tried it with keyboard controls, but it's the same.

(I am playing a brand new game on a new computer with a Nvidia 8300GS (I think that's it) running xpsp2. I had the graphics problems which were solved by turning off the 3d drawing. The patch came on the game cd and that's installed)

Any help would be appreciated.

Edit: further googling found me an answer - I needed to have done some other things before this point - I had something to give the tattoist and it got me past him. Thanks.

Last edited by justlost; 02-12-2008 at 10:57 PM. Reason: solution found
justlost is offline   you may: quote & reply,