Thread: A problem
View Single Post
Old 03-14-2008, 09:59 AM   #1
Join Date: Mar 2008
Posts: 2
A problem

I found out about OJP only yesterday so I am total noob at this. I know **** about programming too BTW. The problem is this:

My Jedi Academy came with a mod named Escape from Yavin. I think that this might have edited the game directory, because when I downloaded OJP Enchanced v0.1.1 (I think), installed it and then tried to play it I got this error message: Unable to excecute file:
F:\Games\Star Wars - Escape Yavin 4\GameData\jamp.exe

Create process failed; code 2
The system cannot find the file specified.

Then I noticed how Escape from yavin 4 is installed and did the same with OJP (copied everything from GameData to Star Wars - Escape Yavin 4 folder. Now it has these files:
dir Base
dir escape
dir ojpenchanced

When i tried to load startOJPEnchanced.bat the loading screen with Anakin and Obi-Wan (That's them I gues???) appeared but soon a Windows erroe screen appeared. It said Jedi Academy MultiPlayer has encountered a problem and needs to close. We are sorry for the inconvenience. Please tell Microsoft about this problem blah blah blah. It has the options of reporting it to Microsoft or not.

My theory is that when program loads it searches for some files but because my game directory is not like it should be (i guess that's the case) it crashes. Am I right? If yes, then how can I fix it? My knowledge of programming ends at quiz making on Visual Basic (those with 4 options, 1 correct that advances you forward others wrong that quits the test). I would get a new copy of the game but I don't think it is possible in my city because no one plays Star Wars games. It is very hard to even get KOTOR or Battlefront 2... I am waiting for your help...
diabolic321 is offline   you may: