View Single Post
Old 04-06-2008, 06:57 PM   #961
Senior Member
JCarter426's Avatar
Join Date: Feb 2008
Location: Look to your left.
Posts: 1,668
Hmm...well, I think I know how to fix your "read only" problem. I had to do this to enable cheats. Right click the folder, go to properties, then permissions, and give your user full permission. Vista doesn't do this automatically like XP.

Though I doubt that's the cause of the KSE problem, but it doesn't hurt to try.

JCarter426 is offline   you may: quote & reply,