View Single Post
Old 04-06-2008, 08:38 PM   #962
The 11th Letter
Lurker
 
Join Date: Apr 2008
Posts: 4
Quote:
Originally Posted by JCarter426
Hmm...well, I think I know how to fix your "read only" problem. I had to do this to enable cheats. Right click the folder, go to properties, then permissions, and give your user full permission. Vista doesn't do this automatically like XP.

Though I doubt that's the cause of the KSE problem, but it doesn't hurt to try.
Don't ask me how the hell I got it going but it's working again...maybe it was The Force.

I re-did EVERYTHING again and I also set the permissions to full so maybe that did have something to do with it. I dunno. But it's working again.

I loathe Vista...

Thanks for your help Carter.

Also, just an FYI for those who are using the editor, I found that if you use it to raise your attributes it corrupts your saves, or at least it did to mine. Whenever I tried to go back into the hideout it would take me to the start menu. I loaded an earlier save before I changed them and it worked fine. Use the cheat console for those.
The 11th Letter is offline   you may: quote & reply,