View Single Post
Old 04-07-2008, 09:24 PM   #8
Celendor
Lurker
 
Join Date: Apr 2008
Location: Finland
Posts: 1
Had the same problem, found one solution.

I had the same problem with the mouse sensitivity. My mouse is Logitech mx-518. There is the option to "map directly to axis value" in game's control menu.

- Without it my mouse was too slow no matter where the in game sensitivity slider was.

- With it my mouse was too fast no matter where the slider was.

Logitech Setpoint software solved the problem. I just clicked some options here and there in Setpoint gaming performance menu and let it run in backround. I have the "map directly to axis value" option on and I have playable nice sensitivity now.


"I've seen things you people wouldn't believe. Attack ships on fire off the shoulder of Orion. I watched c-beams glitter in the dark near the Tannhauser Gate. All those moments will be lost in time like tears in rain.."

- Legendary Roy Batty in the movie Blade Runner
Celendor is offline   you may: quote & reply,