View Single Post
Old 04-24-2008, 08:00 AM   #59
Angerr
Lurker
 
Join Date: Apr 2008
Posts: 1
Hey all, new to the forums, but im needy. Picked the KotoRs out of some boxes while moving, tried installing and to my dismay they dont work on my newish computers Vista OS. I saved the Error report and will post the the errors after this, not the most computer savvy person in the world but if any of yall can make heads or tails of this it'd be much appreciated

[SWKotOR]
ReportDateTime=4/24/2008 6:09:34 AM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=C:\Games\LucasArts\SWKotOR\

[OS]
Name=Win9x
Version=Windows 9X v6.0 build 6000
Service Pack=None
Status=Fail

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=1
CPUSpeed=1795
CPUFamily=6
CPUModel=15
CPUStepping=2
CPUVendor=Intel
CPUName=Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz
Status=Pass

[Memory]
RAM=2048
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=22.39GB
D: (NTFS), UNICODE=5.61GB
Status=Pass

[CD-ROMs]
DriveLetters=E:\
Drives=

[Video]
Video Card Name=
Video Memory=1024
Desktop Resolution=1280x1024x32
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=1.1.0
OpenGL Vendor=Microsoft Corporation
OpenGL Renderer=GDI Generic
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Fail
DX Status=Pass

[Audio]
Sound Card Name=Speakers (SigmaTel High Definition Audio CODEC)
Status=Pass

Dont think its any of the hardware(at least I wouldnt think so). Play Company of Heroes, Warcraft 3, World of Warcraft without any difficulty whatsoever. So yeah if any of yall have a suggestion or two for me I'd love to play these games again.
Angerr is offline   you may: quote & reply,