View Single Post
Old 05-20-2008, 11:31 AM   #1
iPsyke
Lurker
 
Join Date: May 2008
Posts: 6
[spoiler] I've got Nar Shaddah trouble

Best game, can yet be better.

I love KOTOR 2, but since i startet playing at vista somehow(i needed to get another version of a certain file) it seem to have some glitches and hniks n' dinks 'n more.

The only one troubling me was when i needed to "break" into the Jekk Jekk Tar with Mira. Sometimes she's in the spacesuit, other times she isn't, but my problem is that the plot film, showing Visquis and Hanharr, never shows. i've tried going to the private chambers door , but then Mira just walks fourth and backwards. Stupid Girl.

I also tried walking around where it starts and see if there was a tiny trigger womwhere. Without Luck. Presumably.

Last i have tried to re-run the short period from i am talking with mira before she sedates my character, and then through to her not going anywhere as above told.

Please tell me this is a extremely common bug that everyone has, and i just need to update with a simple patch or something.

I can't live without KOTOR, i get bored when i can't play my game. And all other games arent de-boring enough..

Hope some one can help.

I had the problem in XP as well, yet i do not ever want return to xp, since the games otherwise works perfectly..

Sam..
iPsyke is offline   you may: quote & reply,