View Single Post
Old 06-06-2008, 12:35 AM   #161
SpaceAlex
Forumite
 
SpaceAlex's Avatar
 
Join Date: Jan 2004
Location: Unknown World
Posts: 599
Forum Veteran 
Quote:
Originally Posted by Ghost Down View Post
Is there a way to enable AA?

I tried playing without it, but I just can't stand the jaggy edges.
You can force "Transparency SuperSampling AA" in the control panel to remove some of the jaggies if you have an Nvidia card (it comes with a heavy performance hit, so setting this to more than 2x is not recommended). For ATI cards, adoptive AA might work, but I'm not sure. Anyway, this is the only known method of getting AA to work in Unreal3 engine based games.

SpaceAlex is offline   you may: quote & reply,