View Single Post
Old 06-20-2008, 04:53 PM   #74
Inglebraten
Lurker
 
Join Date: Jun 2008
Posts: 4
Solution?

I'm not sure if this will help anyone, but I ran through all the hoops of installing, reinstalling, and disabling, downloading and inserting the old Mss32.dll, downloading the file from the site that blowmyface put the link to because I never got the disc error problem so Securom wouldn't give it to me.

I also messed with my settings; running in XP SP2 computability mode and not, enabling and disabling Vsync, Hardware mouse, Sound, Movies, and tried the lowest resolution, 1024 x 768 @ 60hz and 75hz, and 1600 x 1200 @ 75hz. All of these would work occasionally, but rarely.
I also updated all my drivers (re-updated since I already had current) and installed sp1. Then I installed the game as XP SP2 and downloaded Alchemy. Even after all this and several restarts, the stupid game still refused to work, so in frustration (after 3 days of no results) I decided to use my system and enabled everything so I'd be running at the highest settings the game can run from the configuration menu.

Low and behold it worked. Now it starts up for me every time in some window mode I never saw an option for. I just get it to the load screen, maximize the window and I get to enjoy the game at full settings in full screen. I hope this helps anyone else who gets to the point of giving up that I was at. Yes, I put all my games into Alchemy both before and after enabling all options to max settings.

My system specs are:
Windows Vista Ultimate x86
Intel Q9300 Core 2 Yorkfield LGA 775 2.5GB Quad CPU
4GB DDR2 800 (PC2 6400) RAM
BFG nVidia GeForce 9800 GTX 512MB GPU
Intel P35 Chipset
Audigy2 ZS Gamer sound card
DirectX 10

I'll be reinstalling with Vista Ultimate x64 this weekend so I can use all my RAM, I'll let everyone know how that works.

Edit: Upon reinstalling with x64 with SP1I installed KOTOR II in XP SP2 compatibility mode, updated all my drivers, updated the game, moved in the old Mss32 file, and put it into Alchemy. The game works perfectly every time. I have my configuration options set to the highest resolution and graphics, while enabling Vsync and Hardware Mouse.

Last edited by Inglebraten; 06-21-2008 at 06:15 PM. Reason: New info
Inglebraten is offline   you may: quote & reply,