View Single Post
Old 08-07-2008, 09:07 AM   #33
Bonedagger
Lurker
 
Join Date: Aug 2008
Posts: 1
I figured it out for you!!!

[QUOTE=blizzardwolf;2471286]Okay, I seem to be having a unique problem with Grim Fandango. It installs for me under XP just fine, and I can get the patch applied as well, and when I go to run it the game starts just fine, but it always crashes and refuses to progress at the exact same spot: the moment in Manny's office during the intro video when the pipe behind him is about to explode. (I've never played this before, so I don't know if that's when actual gameplay kicks in or what)

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Ok so that's exactly whats been happening with me too and I tried everything I could find until I started doing things on my own. So try the following:

Run it in 98 compatibility mode.
Start the game as normal with all hardware acceleration turned up to full.
Run the game as normal (I am using version 1.0.0.1)
As soon as the intro starts press F1 and select options.
In the options menu turn the 3D hardware acceleration on.
And after the pipe explodes you should be in the game but you may notice that Manny's suit looks a little messy with the graphics so to fix this press Alt+tab and return to the desktop and alter your graphics acceleration to 3 out of 6:
(Display properties / Settings / Advanced /Troubleshoot)
Click apply and then maximise the program to full screen.
Now it should be playable and you're on your way!
You may need to repeat this procedure everytime you want to play the game.
(I am currently running it from CD alone so the next trick for me will be installing the full version and tweaking it here and there)
Good luck and enjoy!!!

PS Let me know if it works for you!
Bonedagger is offline   you may: quote & reply,