View Single Post
Old 08-20-2008, 08:19 PM   #1
The Distorted
Rookie
 
The Distorted's Avatar
 
Join Date: Apr 2005
Location: Behind you
Posts: 138
Exclamation Jedi Academy - Failure to Load Multiplayer game

I just re-installed (my legitimate copy of) Jedi Academy on my computer (first time in over 3 years!), and all went according to plan in the installation itself, and I've come across zero problems any time I've tried out the Singleplayer mode aswell (including loading my old save games)...
But when I've attempted to load the Multiplayer mode, upon the first screen (plain blue screen with game title/copyrights etc), I get an error message which reads as so:

" Jedi Academy MultiPlayer has encountered a problem and needs to close. We are sorry for the inconvenience."

And within this error report, it also says:

" Error signature -

AppName: jamp.exe AppVer: 1.0.0.0 ModName: jamp.exe
ModVer: 1.0.0.0 Offset: 000ddc60 "

And it also says:

"The following files will be included in this report:

C:\DOCUME~1\THEDIS~1\LOCALS~1\Temp\50f4_appcompat. txt"


The game version is up-to-date aswell (1.01), so I don't think that's the problem...

Can anyone help me deduce what the problem actually is?



Edit: Seems no-one has comes across this problem before (it seems I always get the errors no-one else has heard of)...
oh well *sigh*
- as it happens, I've recently uninstalled it anyway..
well, thanks to all who had a look anyway - I appreciate that


"Someone's gotta get tough,
or someone else is gonna cry"

Last edited by The Distorted; 08-25-2008 at 06:50 AM.
The Distorted is offline   you may: quote & reply,