View Single Post
Old 09-24-2008, 06:57 PM   #4
Sonorama
Lurker
 
Join Date: Apr 2008
Location: Ontario, Canada
Posts: 6
Okay, if your computer is a dual core, this might help. If not, I can't do anything.

Put in the CD, and let the BFII launch menu come up. Don't start the game. Press CTRL-ALT-DEL, and that will bring up Task Manager. Click on the tab, "Processes". Look through the list and find "LaunchBFII.exe". Right-click that, scroll down the clicky menu, and click on "Set Affinity". In this dialog box, uncheck "CPU 2". Now exit these windows, and go back to your launch menu. Start the game.
Sonorama is offline   you may: quote & reply,