View Single Post
Old 10-23-2008, 10:09 PM   #1
Iron Herald
@Iron Herald
Iron Herald's Avatar
Join Date: Feb 2008
Posts: 27
more racer issues

I tried installing episode 1 racer on my laptop since my desktop died, for the most part it works fine, but here's the thing: When I start the game the camera moves around in the cantina, I can only see directly in front of the camera, beyond 4 or 5 feet, it's just a flat black plane. Podracer selection menu goes fine, and all the intro videos, but the moment I enter the race, same thing, a flat, single color plane about 8 feet in front of the camera that completely obscures anything beyond it. Boonta maps are a white wall, water circuits are a tealish wall, cantina is black. The game otherwise works fine, but I feel like someone's racing ahead of me trailing a massive trash bag so I can't see anything. The only way I can do anything is to follow the minimap and watch my thrusters when I boost, not very entertaining.

System specs: Intel 1.5 ghz duo, 1gb ram, 120 gb harddrive, Intel gm965 onboard graphics, AKA GM X3100 graphics card. Windows XP

I tried the updated .dll and the fixed swep1rcr.exe, plus all the compatibility modes and fooling around with resolution and graphics settings. Nothing seems to be able to get rid of the single color wall that's blocking most of my vision in-game. I can't find the anti-aliasing settings on my system, so haven't tried that. Might not have any due to onboard graphics.
Iron Herald is offline   you may: