Thread: [KOTOR] Yavin IV Planet Mod
View Single Post
Old 11-03-2008, 07:35 PM   #131
krb90
Lurker
 
Join Date: Jul 2008
Posts: 5
OK, lots of fun with this mod.....I made it to the top platform, and when I run out on the platform the game crashes. I've tried to reduce the graphics to minimum, dump all my items out of inventory and it still crashes. Any advice?
thanks.

Edit: Also stuck in Mandalorian base....the command level door is locked and I can't figure out how to open it. It must be a trigger I missed or something? I've been everywhere else, except finished the Sith base at the platform (see previous post). The computer terminal between the cells and the command level door doesn't do anything when I click on it. Is that where my problem is?

Don't know if it makes a difference, but I didn't fight any wraiths or whatever they are at the numbered doors area in the Sith base. I got the doors open, went down the hall, got stuff and came back through with nothing happening. Did I miss something there?

Last edited by RedHawke; 11-04-2008 at 02:27 AM. Reason: Combining double post...
krb90 is offline   you may: quote & reply,