Thread: Time Problem
View Single Post
Old 11-06-2008, 04:27 PM   #2
Stream
Damn...
 
Stream's Avatar
 
Join Date: Nov 2007
Location: On your hard drive.
Posts: 469
Current Game: Fable 3
Helpful! LFN Staff Member 
It's a VB problem you can either try tk's advice in another thread about this;
Quote:
Originally Posted by tk102 View Post
The settings for DST are "automatically detected" only at the time that you choose that option it seems. From there on out, it keeps the setting that was detected. To fix this, set DST to always off or always on and click save, then go back and set DST to automatic detection. That should fix it.
Or just change it manually which is what I done.

--Stream

Stream is offline   you may: quote & reply,