View Single Post
Old 11-15-2008, 11:52 PM   #14
JesusIsGonnaOwnSatan
ANTA BAKAAA?!
 
JesusIsGonnaOwnSatan's Avatar
 
Join Date: Sep 2008
Location: Over the bridge from Australia
Posts: 1,213
Quote:
lolz... Youve never met W32.Alcra.A? anyone who has run p2p like limewire or kazza without protection meets this gem, or one of its relatives (also sneaks in with files that have done the rounds on p2p.) I met it many times in the ole days
hmm could be that. ive used limewire before

Quote:
OK. we've establised that they are not .com files... next !
i should point out: i think that i tried running cmd through start>accessories>command prompt once, and i think it came up as .com... im not sure. but now it doesnt run at all.

i ran sfc and its asking me for the os cd...
that computer of mine is an ex office computer, and when i got it i got the computer, a mouse, and a keyboard. no xp cd!
the os is completely legal, its just that i dont have the cd. :/

now im 98% sure theres a bug in that comp of mine. i have a usb flash drive that i use to shuttle files from an online comp to my one. i took it with me to a friend's place and when he stuck it in his computer, his norton popped up saying there was a trojan on my flash drive. his norton put it in quarantine. all the threat meters were at maximum, saying it was a very dangerous. the trojan was in a file called autorun.pif
whenever i stick the drive into my vista, as always it asks me what to do with the drive. included in the options is run autorun.pif, which of course i never click. i tried scanning it with avg, and it didnt come up with anything. now, i just formatted my stick just to make sure, before using it to transfer the trend micro scanner. and now autorun.pif isnt there anymore. i always keep avg, spybot, and windows updated, but they didnt pick it up.
the question is, is this bug the culprit for messing with cmd and regedit?

[edit] ok, now im 100% sure that bug is on the offline comp... i just put the three files for sysclean on the usb stick right after formatting, and stuck it in the offline comp, opened up the drive, and there were the three sysclean files... and a random fourth folder called "recorded TV"
(wth?!!) when i stuck back into the online comp (which is a laptop btw... its easier to say) and lo and behold, autorun.pif is an option again! so i deleted the sysclean on my computer(which i shall call the IBM, because its an IBM and its also less tedious to say) and formatted the usb stick on the laptop again, looked to make sure there was nothing in it, put it back in the IBM, then back to the laptop and autorun.pif is back. it seems to be put on the moment the drive is insertes into the infected computer.
*horror*

ok, i ran the scanner it scanned, and it found 3 files with viruses. it was set to automitacally fix problems so the bug is gone? not sure.should i attach the log file?
hmm, im lookin at the logfile and i think i have the winxp dll folder already on my IBM... ill have to check.
but i still need regedit to make it work lol.

Quote:
3. Try an xp repair install. If you are not sure what that is here is a newbie user friendly How to I dug up for you
lol im not a noob, but i suppose i come off as one with all those screenshots and all... actually, i dont usually do that. i just feel sreenie happy right now hmm, in kotor terms id be like, a lvl 12 computer geek or something. (lvl cap 20)
but its good the tutorial for noobs: i havnt done it before and simpler is always better. ususally id google the problem, get referred to some forum and follow instructions etc. but since LF has its own tech forum, and also sometimes when you google you dont find the exact same problem as yours, i went with LF. (and to test you guys out )



Quote:
** I am curious though Jesus, what is that altered theme - what app is it running from (eg, windows blinds?) and more importantly, where did it come from? Its just that its remarkably likely for that to be the culprit as the file that allowed the bug to hitch a ride onto your offline pc....
its a them from deviantart. i actually found out about it from here.(scroll down to "give xp that vista look")
i used uxpatcher. it says if you want the original file back, just run the patcher again.



mfw I read the Revan novel

it is not a cry of joy.
JesusIsGonnaOwnSatan is offline   you may: quote & reply,