View Single Post
Old 12-05-2008, 10:21 PM   #8
nizwiz
Rookie
 
nizwiz's Avatar
 
Join Date: Jul 2007
Posts: 159
Well, you could give the 1.04 patch a try first, if you don't mind it.
In the meantime, lemme google for "GLW_StartOpenGL() - could not load OpenGL subsystem" first; that's a common error with quite a few possible causes.

EDIT:
You could give these drivers a shot: http://omegadrivers.net/ati_winxp.php

EDIT2:
Before going to that length, try this first: Open the Catalyst control center and browse through the settings. Make sure that acceleration is set to maximum, OpenGL is enabled (if there is any way to disable it, that is; I don't have an ATI so I can't really tell if there's still such an option in the latest driver versions), and if you have multiple displays attached to your video card, deactivate all but one.
And while you're at it, check out the version number of your Catalyst driver suite and post it here.

EDIT3:
Next option is to try the fix suggested at the bottom of this thread:
http://episteme.arstechnica.com/eve/...m/221002737831

And if that doesn't work, try the Registry fix provided here:
http://www.driverheaven.net/mobility...ml#post1139844

Last edited by nizwiz; 12-06-2008 at 09:04 AM.
nizwiz is offline   you may: quote & reply,