Thread: 1.01 problem
View Single Post
Old 12-29-2008, 12:41 AM   #1
DeadYorick
The Keeper of Peace
 
DeadYorick's Avatar
 
Join Date: Apr 2006
Location: Canada
Posts: 1,275
Current Game: Pheonix Wright
1.01 problem

Alright here is the story. A few days ago I was graciously given a new computer for the holidays. Of course since my previous PC had massive problems with the Jedi Knight series I obviously tried to see if they carried over with this PC

Now the previous problems (Open GL subsystems) do not occur. However I get a new problem with Jedi Academy.

I installed update 1.01 (As is my tradition. I adore the servers on this update). However each and every time I attempt to open multiplayer for Jedi Academy it gives me an error message

Quote:
Sound memory manager started
Loading dll file ui.
Failed to load dll, looking for qvm.
Loading vm file vm/ui.qvm.
Failed.
Shutting down OpenGL subsystem
VM_Create on UI failed
Now I reinstalled the game and tried to open multiplayer before using the update. Of course it worked perfectly without error. For some reason update 1.01 is causing an error.

I am using Windows Vista (not my choice. I have a 64 bit processor). Maybe this has some effect?


"There's gotta be a better way to make a living"
-Kyle Katarn
DeadYorick is offline   you may: quote & reply,