View Single Post
Old 02-10-2009, 07:11 PM   #62
jedi7000nathan
Junior Member
 
jedi7000nathan's Avatar
 
Join Date: Mar 2006
Location: Nathan City
Posts: 368
Current Game: Kotors 1 and 2
Quote:
Originally Posted by Trex View Post
Darn it. I think that might just be a straight up bug that I have to correct in a patch.

Do you remember if you gave him the single or the double bladed lightsaber?



Don't worry, it gives you the option. You can stick it anywhere.



I remember this. It was quite problematic, but I thought I solved it (it's to do with the characters switching).

When I got stuck, I could solve it by loading the autosave.

If that doesn't work, just say and I'll get straight to work on a patch.

I'd hate for you to get stuck there.



Just tested the caves module and it seems to be alright. Anyone else had this problem?

The best fix I can think of would be to reinstall the modules. Maybe the installer missed something out. Saves shouldn't be affected.

Nice to see people are enjoying the plot now that they've gotten over the lack of sound files.
i tried that

Edit: lolma speaks like a male twilek

Last edited by RedHawke; 02-12-2009 at 02:53 AM. Reason: Combining your uneccisary posts...
jedi7000nathan is offline   you may: