View Single Post
Old 02-17-2009, 10:33 PM   #4
Macdeham
Rookie
 
Macdeham's Avatar
 
Join Date: Dec 2008
Posts: 12
for the love of god! don't use jk2 radiant, the maps you make using it won't work on the game. you should GTK Radiant 1.2 (or higher)
Macdeham is offline   you may: quote & reply,