View Single Post
Old 02-18-2009, 12:44 AM   #5
Redhouse
Lurker
 
Join Date: Feb 2009
Posts: 4
I have this problem. It appears only when using the 3d acceleration in fullscreen mode. Trying to use software in fullscreen mode causes the game to crash. Using windowed mode is fine, but ugly.

My system is:
core2 quad 6600
8800GT 1GB
2GB ram
winxp sp2

I just found a fix that allowed me to play fullscreen without this transparancy in the characters.

run dxdiag
goto display tab
disable directdraw acceleration
run application

when done, re-enable directdraw (and direct3d will automatically kick back in)

fyi when I tried this on a backup machine that has a 6600GT/athlon64 3500+ on winxp sp2 there is no issue in fullscreen. I just went through this little battle to see if there was a win. I'm hoping to find an application specific way to disable directdraw like this, that would be the cleanest workaround.
Redhouse is offline   you may: quote & reply,