Thread: Tech Support
View Single Post
Old 02-24-2009, 10:21 AM   #7
rgdl
Lurker
 
Join Date: Feb 2009
Posts: 2
Angry

Quote:
Originally Posted by Sylvok_V View Post
Turns out the 8000's don't like the bump map setting so turn bump maps off in the graphics menu and your right to go
Okay, but I have this problem with an ATI HD2600XT graphic card... So what I do to fix this?
rgdl is offline   you may: quote & reply,