View Single Post
Old 02-24-2009, 08:12 PM   #1
lessthan3
Rookie
 
Join Date: Feb 2009
Posts: 10
KSE pre 3.3.2 request

Does anyone have an older version still?
One that supports Kotor2.

The new ones are making me crash, Perl58 problem, I made a thread about it in the work bench section.

It would be really helpful if someone had an old version lying around.
I've tried really old ones like v1.something and v.2.0.7 and they worked! Problem is they only support K1.
lessthan3 is offline   you may: quote & reply,