View Single Post
Old 03-04-2009, 09:26 AM   #292
stoffe
Mostly dormant
 
stoffe's Avatar
 
Status: Administrator
Join Date: Apr 2002
Posts: 5,834
Helpful! 10 year veteran! Notable contributor 
Quote:
Originally Posted by Tsubasa View Post
I'm trying nwnnsscomp.exe -c j00_lti_rhino.nss -o j00_lti_rhino.ncs. I've also tried it w/o the output.

Maybe I should also note that, by crash, I mean that bothersome Windows pop-up error message that asks you if you want to send the report or not comes up during the compile phase.
That's weird, I just tried that and it compiled without any problems.

Is this the only script you're having problems with, or does it crash when trying to compile any script? If you've changed the script, does it crash if you try to compile the original unaltered one too?

If so the only thing I could think of would be that your nwnnsscomp.exe has gotten corrupted somehow (try downloading a new copy and see if it makes any difference).

That, or there is some other incompatibility. I'm running Windows XP and running the application as administrator, don't know if that makes any difference.

I was using these include files and nwscript.nss when I compiled:
Attached Files
File Type: zip jadescript.zip (178.5 KB, 280 views)


mt
stoffe is offline   you may: quote & reply,