View Single Post
Old 05-03-2009, 06:58 PM   #5
HK-42
HK47+Marvin=
 
HK-42's Avatar
 
Join Date: Jun 2006
Location: The Unknown Regions
Posts: 2,040
Current Game: AssassinsCreed,kotor
Hot Topic Starter 
Quote:
Task Manager has been disabled by your administrator
I had this before from a virus I removed, I will try to find the fix that I used.

EDIT: Try this

Quote:
Method 2: Change the Task Manager Option through the Run line

Click on Start, Run and type the following command exactly and press Enter

REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Pol icies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f
Source

HK-42 is offline   you may: quote & reply,