View Single Post
Old 05-17-2009, 12:13 PM   #1
Drakkhen
Lurker
 
Join Date: May 2009
Posts: 2
Battle 1 Mission 1

Hi,

I have been to XWA Upgrade forums, problem solved.
Thx

EDIT
I have closed the game and restart it.
The crashing friendly ship did not occurs this time.
BUT, after destroying the convoy (success), I go home and the mission is still failed !
Those bugs in mission are very anoying, and I wonder if i will ever be abble to complete the game !

Orginal problem.

After so many years I have been at last abble to play again XWing Alliance (thanks to the solution to the graphical issues with 8800 GT cards fix).

I have applyed the 2.02 patch and th Darksaber patch.

Everything worked fine.

Now I have a big bug in the mission Battle 1 : Mission 1 Attack Convoy.
Each time i start the mission from leaving the Defiance to go to the jump coordinate, there is a ship flying in the fleet.
His path go through the defiance and it explode making the mission fail.
Even if I take the jump to the attack point or not.

Does anyone had this problem and may have a solution ?

Thx in advance.

Last edited by Drakkhen; 05-18-2009 at 08:37 AM. Reason: Other Problem
Drakkhen is offline   you may: quote & reply,