View Single Post
Old 06-29-2009, 10:10 PM   #2
Psyk0Sith
3D Tech Support
 
Psyk0Sith's Avatar
 
Join Date: Jul 2002
Location: Adanac
Posts: 2,073
Veteran Modder Helpful! 
Isnt it the version in the Jedi Outcast SDK? ive been using that one since 2002.

http://jediknight3.filefront.com/fil...ing_Tools;2433

Let me know if that worked. Someone else just told me about this issue today. Also, i thought compiling vehicles stopped with max 6 or 7 and characters stopped with max 8...im a bit surprised it still works with max 9.


Last edited by Psyk0Sith; 06-30-2009 at 09:24 PM.
Psyk0Sith is offline   you may: quote & reply,