View Single Post
Old 07-08-2009, 08:30 PM   #6
sladerlmc77
Lurker
 
Join Date: Jul 2009
Posts: 3
That's pretty much it exactly. The "voodoo-effect" ended up looking like appearing and disappearing squares, instead of the "misty" effect.

I sent the issue into telltale support - they responded with the following:

Hey Lorn,

I'm thinking that since it worked fine at one point, but isn't working now. maybe some setting in game changed at some point. The games setting are stored in a file called prefs.prop which usually gets placed in your 'My Documents' folder. Deleting that and then starting the game should create a new default prefs.prop file. Re-installing only deletes this file if you choose to have it delete your saved games, which im assuming you don't want.

if that doesn't work one other thing to do is to update your graphics drivers to the latest setting, and boot your computer clean.

1. Click Start --> Run (or for Vista just use the Search field) --> Type MSCONFIG --> Click OK
2. On the General tab, choose Selective Startup
3. Uncheck Process SYSTEM.INI file
4. Uncheck Process WIN.INI file
5. Uncheck Load Startup Items
6. Click on the Services tab
7. At the bottom, check Hide All Microsoft Services
8. Uncheck all boxes in the window or click the button labeled Disable All
6. Click OK
7. Click Restart
8. After reboot, run game to see if it works.

After performing the necessary steps, restore your system by doing the following:

1. Click Start --> Run --> Type MSCONFIG--> Click OK
2. On the General tab, choose Normal Startup
3. Click OK
4. Click YES, when asked to restart your computer

Hope that helps.

Sincerely,
Nick Mastroianni
Telltale Support"

I'm at work, so haven't had a chance to test this out yet to see if it makes a difference.

Hopefully it'll be of some use to you in your troubleshooting, though.


Lorn
sladerlmc77 is offline   you may: quote & reply,