View Single Post
Old 07-09-2009, 03:12 PM   #1
Kreia001's Avatar
Join Date: Jun 2009
Posts: 111
problem with ZeroEditor

I have a problem, when i try to start it says that i must have to install Star Wars battlefront, i know that i dont have to re-install it, but what must i do to fix it, i want to make a very special mod so..... HELP ME!

"She will destroy you..."
Kreia001 is offline   you may: quote & reply,