View Single Post
Old 08-08-2009, 05:22 PM   #1
Gamma097's Avatar
Join Date: Apr 2009
Location: Wisconsin
Posts: 141
I can't join or spectate any MP matches!

EDIT: This problem was somehow fixed! I have no idea how I did it but it works now.

I can't or spectate any MP matches! It started when I changed Delta Squad's skins. I remembered to make a backup of CloneTextures.utx. I tried MP when I did have the custom skins on and it didn't let me join or spectate any matches. I quit the game, then took my backup of CloneTextures.utx and put it back where it was. I restarted the game then opened the Customize menu. The skins were how they were supposed to be. Incorrectly assuming that MP would work like before, I joined an MP match. It didn't work. I tried joining a game via Xfire, I saw a strange red and blue screen. I even tried to reinstall the game. It still doesn't work. I can create a LAN server and I could run around in there, but nobody could join. The following is the info about my computer: (When I uploaded my gaming rig info to Xfire, I got this info)

Processor: Intel(R) Core(TM)2 Duo
Memory: 2036MB RAM
Hard Drive: 309 GB
Video Card: Intel(R) G33/G31 Express Chipset Family
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2

Join Carbonite Modders | Carbonite Modders Site | ARC Trooper Mod Updates
If you would like to voice a character in the ARC Trooper Mod, please send me a private message, and I'll see what I can do.
If you have any Mandalorian songs like Vode An, Rage of the Shadow Warriors, or Gra'tua Cuun on your MP3 or computer, paste this to your signature.

Last edited by Gamma097; 08-24-2009 at 10:41 PM. Reason: new information
Gamma097 is offline   you may: