View Single Post
Old 08-13-2009, 06:28 PM   #1
Spadille's Avatar
Join Date: Aug 2009
Location: Norway
Posts: 124
Current Game: Saint's Row
Battlefront 2 Vista Fix

I found this fix over at
and it worked for me (sorry if the fix have been posted before)

Here's the fix:

Go to START,
then click on CONTROL PANEL.

Be sure you aren't under "classic view" for the control panel. You know if you are not in classic view if you see categories such as "System Maintainence" and "Security." If you haven't tampered with the settings, then your most likely not in the classic view.

Anyway, then click on HARDWARE AND SOUND,
and then click SOUND.
A window will pop up.
Navigate to the RECORDING tab in the top,
then RIGHT CLICK on some open white space
and select "Show Disabled Devices."
Hopefully, if you are still in the RECORDING tab,
a new icon will appear called "STEREO MIX."
RIGHT CLICK on the SETEREO MIX icon and select "Enable."

Applause to Cgiff9 who found this solution

Last edited by Spadille; 08-13-2009 at 08:00 PM.
Spadille is offline   you may: