View Single Post
Old 08-29-2009, 10:58 PM   #139
goofazoid
Lurker
 
Join Date: Aug 2009
Posts: 7
Quote:
Originally Posted by Evil Q View Post
Open the .ini again to make sure that the change was put in the right place, spelled correctly and saved.

You have a Core i7. Is Hyperthreading disabled?
yes its in correctly and in the correct place. I copied/pasted it and then removed the quotes

no it is not disabled...

I tried tweaking the settings in the nvidia control pannel for the game and that seems to have helped. The main setting that I changed was putting "force" for Vsync. (in the custom settings for KoTOR)
(I found that one here:http://swforums.bioware.com/viewtopi...89084&forum=80)
goofazoid is offline   you may: quote & reply,