View Single Post
Old 09-06-2009, 07:27 PM   #481
TIQ27
Lurker
 
Join Date: Sep 2009
Posts: 4
I found an interesting little bug that really should not be happening. When I enter the first area on Dantooine outside of the Jedi Enclave the game crashes for no reason after a few minutes. I have tried this several times but to no avail, and I have done a couple of uninstalls followed by clean installs of both Kotor and the Mods. I have tried running the game on the lowest resolution and skin package, I have even set the game to run on compatibility mode of Window XP Service Pack 2. Same glitch, same bug. I’ve checked the saved game attached in BOSSR and that works fine. I’ve also checked everything in Taris up until that point, and it works flawlessly.


Version of Kotor: Star Wars: Best of the PC
Operating System: Windows Vista

These Mods were installed with previous BOS without a problem:

• Red Hawke’s Make Mission a Jedi
• Red Hawke’s Make Mission a Jedi Booster Pack
• Red Hawke’s Make Carth a Jedi
• TheJediExile’s Juhani Improved
• Shem’s Robes for Korriban Sith Students
• Shem’s Feat Progression
• Shem’s Force Powers Feat Gain for KOTOR
• Shem’s Increased Attributes and Skills for KOTOR
• Shem’s Mandalorian Ultimate Mod
• Shem’s Carth’s Republic Uniform Plus
• Deadly Stream’s Lightsaber Choices V2

Newly added Mods for this play through of BOSSR:

• Sekan’s Get the Other Krayt Dragon Pearl
• Ulic’s Bendak Bounty Rework
• Sithspecter’s Revan's Flowing Cape and Belt Fix, (following Ganoesparan06’s advice for getting the robes for BOSSR on page nine of this thread)
• Lit Ridl’s Super Skip Taris
• BOSSR Patch 1.1

If anyone can help me with this problem or sees what could possibly be causing the conflict that would be most appreciated.
TIQ27 is offline   you may: quote & reply,