View Single Post
Old 09-09-2009, 06:18 AM   #40
mglady3
Lurker
 
Join Date: Sep 2009
Posts: 4
Quote:
Originally Posted by Evil Q View Post
Yeah, I gathered that you had an Intel GPU. You might want to tun off all of the eye candy and turn down the resolution to minimal.

Is v-sync turned on?
I've tried it with both v-sync on and off. I've also tried with both movies and sound disabled (which I don't think is the problem since I was able to play the intro movie just fine), with grass and shadow turned off, at 800x600 resolution with low texture. The character generation and movies run very smoothly, it's just game play that doesn't work.

I've tried changing my desktop resolution to 800x600 as well.

Just one question, is there a reason why the hardware scan didn't recognize my graphics card. I mean, where the name of the card is supposed to be displayed, there's only a blank.
mglady3 is offline   you may: quote & reply,