View Single Post
Old 09-11-2009, 09:26 PM   #490
Jkmc
Lurker
 
Join Date: Aug 2009
Posts: 5
Quote:
Originally Posted by TIQ27 View Post
I found an interesting little bug that really should not be happening. When I enter the first area on Dantooine outside of the Jedi Enclave the game crashes for no reason after a few minutes. I have tried this several times but to no avail, and I have done a couple of uninstalls followed by clean installs of both Kotor and the Mods. I have tried running the game on the lowest resolution and skin package, I have even set the game to run on compatibility mode of Window XP Service Pack 2. Same glitch, same bug. Iíve checked the saved game attached in BOSSR and that works fine. Iíve also checked everything in Taris up until that point, and it works flawlessly.


Version of Kotor: Star Wars: Best of the PC
Operating System: Windows Vista

If anyone can help me with this problem or sees what could possibly be causing the conflict that would be most appreciated.
Well, I had a similar problem trying to run KotOR2 on my PC (which uses XP SP3). The game would crash upon load. In the end, I had to use the support on Lucasarts.com to find a solution (and it took some digging). What I found was that it helped to disable vertex buffers, and I have done this on both games, both of which run a lot smoother now. You might want to try this, it may or may not help (I'm not sure because the details are a little vague, as is the problem).

You have to access the swkotor configuration settings under "C:\Program Files\LucasArts\Star Wars Knights of the Old Republic\swkotor.ini" find the heading [Graphics Options] and add the following: Disable Vertex Buffer Objects=1

Hopefully this helps, otherwise you may have another type of compatibility problem.
Jkmc is offline   you may: quote & reply,