View Single Post
Old 09-30-2009, 08:33 PM   #7
forcelightningbug
Lurker
 
Join Date: Sep 2009
Posts: 5
Quote:
Originally Posted by jonathan7 View Post
You haven't go the latest patch, as the 1.0b patch takes the game version upto Version: 2.10.427 You can find the American version of the patch here; Click Me!



All right, downloaded the patch and updated the game to the latest version, but the stubborn problem still exists. In an attempt to simply bypass the problem I tried to warp past the dialog directly to the jungle tomb. But, when I tried to warp there the game still wouldn't load. I then tried warping to the next section which actually worked. Unfortunately, after finishing up the sith tomb, I was transported back to the mandalorian camp where I had to replay the dialog asking me to split my party up to send back to the jungle which, after doing so, once again caused the game to freeze up at the loading screen.

I'm beginning to think that a file for that specific area is corrupted somewhere because it simply won't let me load the area.
forcelightningbug is offline   you may: quote & reply,