View Single Post
Old 09-30-2009, 08:54 PM   #8
jonathan7
Exiled Jedi...
 
jonathan7's Avatar
 
Status: Moderator
Join Date: Jun 2006
Location: Ivory Tower
Posts: 3,676
Contest winner - Modding LFN Staff Member Veteran Modder Helpful! 
Quote:
Originally Posted by forcelightningbug View Post
All right, downloaded the patch and updated the game to the latest version, but the stubborn problem still exists. In an attempt to simply bypass the problem I tried to warp past the dialog directly to the jungle tomb. But, when I tried to warp there the game still wouldn't load. I then tried warping to the next section which actually worked. Unfortunately, after finishing up the sith tomb, I was transported back to the mandalorian camp where I had to replay the dialog asking me to split my party up to send back to the jungle which, after doing so, once again caused the game to freeze up at the loading screen.

I'm beginning to think that a file for that specific area is corrupted somewhere because it simply won't let me load the area.
I'd try loading an earlier save game and playing upto the Jungle Tomb point again. The other question is can you warp into the inside of the Temple?



"Love is the only reality and it is not a mere sentiment. It is the ultimate truth that lies at the heart of creation." - Rabindranath Tagore

"Many a doctrine is like a window pane. We see truth through it but it divides us from truth." - Kahlil Gibran
jonathan7 is offline   you may: quote & reply,