View Single Post
Old 12-11-2009, 03:49 PM   #287
CrisG
Aging Jedi
 
CrisG's Avatar
 
Join Date: Dec 2007
Location: Colorado and California
Posts: 856
The Walking Carpets Guild Member 
OK, installed today and it wont run. VtMB. I get this error:

Quote:
vampire caused an Access Violation (0xc0000005)
in module vampire.exe at 001b:00000000.

Read from location 00000000 caused an access violation.

Context:
EDI: 0x00a1af08 ESI: 0x01922ac0 EAX: 0x00000000
EBX: 0x201cc6e0 ECX: 0x02401fbc EDX: 0x00000000
EIP: 0x00000000 EBP: 0x0012e5a4 SegCs: 0x0000001b
EFlags: 0x00210202 ESP: 0x0012e3d0 SegSs: 0x00000023

Bytes at CS:EIP:
?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ?? ??

-----[ SysInfo ]-----
Error occurred at 12/11/2009 14:29:18.
1 processor(s), type 586.
21% memory in use.
2048 MBytes physical memory.
2048 MBytes physical memory free.
0 MBytes paging file.
4092 MBytes paging file free.
2048 MBytes user address space.
1468 MBytes user address space free.
It loaded fine and i get the start screen but when i select play.....black screen and no go.

from reading the many many other post about this on the net, i believe i have too much RAM, i have 3GB. Is there any way around this? I am using an AMD 3400 2.6 ghz system, with FX 7600GT card, XP Pro, i did the 1.2 patch and then the 6.6 basic.. but no joy. Any fix for this?

=========================================

UPDATE: Got it running!

I was able to get the game to run. thanks for the posts everyone.

I copied all the dll files in the BIN directory in the game install to the main directory esp the MS32.dll. I also was able to restore the main vampire.dll in the Vampire/dll folder and made sure that the python entry was correct in the registry. Now it runs fine. I stared wtih just the 1.2 official patch and ran it thru the intro movie to the tutorial section and the first bite. Then i installed the unofficial 6.6. patch and it seems to be running fine. There are some console errors but i guess i will wait to see what they mean...or if they impede play.




There were over 200 entries in Google for the same error and lots of people having trouble with this, so i was glad to be able to figure it out. I am not sure yet if those console errors that showed up on start up will hurt anything but i will watch carefully.

I am assuming that console comands need to be re entered each session.


There is no Chaos, There is Harmony.
----------------------------------------------------
Admin 3D Worlds and Game Developers Group - Linkedin - "We Build Worlds"
DF-JK DF2-DFMOTS-JKII-JKIII-KoTOR I-KoTOR II - XW-TF-XvT-BOP -XWA-Rogue Squad - Starfigher-Racer- RC-Battle for Naboo-Episode I Phantom Menace-Shadows of the Empire-BF I - BF II-EAW-EAW:FOC-Loom-Grim F-MI-MII-MIII-DOTT-IJFOA-IJLC-IJET-IJIM-Dig-Sam and Max HTR

Last edited by CrisG; 12-12-2009 at 04:47 PM.
CrisG is offline   you may: quote & reply,