View Single Post
Old 01-01-2010, 03:35 PM   #7
3D Tech Support
Psyk0Sith's Avatar
Join Date: Jul 2002
Location: Adanac
Posts: 2,072
Veteran Modder  Helpful! 
That means you need to switch your renderer, possibly to DirectX.

Create a text file with the command line like so:

gmax -h

(gmax being the name of the executable file to launch the not sure what it is so i put gmax)

save the file, rename it to .bat, something like renderer.bat, put that file where the gmax .exe file is, launch renderer.bat, when gmax starts, you should have a box appear allowing you to choose a new renderer, if directX is there, pick that, if not use openGL, in last resort pick Heidi...if available.

If all goes well, you'll be able to launch gmax as usual, without the -h option.

Psyk0Sith is offline   you may: quote & reply,