View Single Post
Old 01-03-2010, 12:32 PM   #4
asuviolinist
Lurker
 
Join Date: Jan 2010
Posts: 2
I had the same problem. Try to reduce your display settings to lowest possible. Mine was 800x600 before you start playing. Also try to set the colors to lowest possible. I did 16-bit instead of 32-bit.

See if that helps
asuviolinist is offline   you may: quote & reply,