View Single Post
Old 01-04-2010, 05:00 PM   #1
Landmaster13's Avatar
Join Date: Jul 2009
Posts: 41
Current Game: Rogue Squadron
main menu and uninstall acting wierd...

This game has always worked fine with me, but then one day, I turn it on and when it gets to the main screen where you select to start a new game, etc. the screen will start to flicker, the music is jerky, and it is very hard to choose any option. I did manage to get to the load screen, which hasn't got any errors whatsoever and works like a charm, and in game it's all fine, but when the game is paused once again the sound becomes glitchy and the words e.g options, quit, don't appear. It is also jerky, making it impossiblr to unpause or quit the game without minimising and quitting manually. When i tried to reinstall the game by first uninstalling it I got this message:

"%s is not installed on your system!"

So i manually deleted all files and tried to install it again but i was greeted with a similar message and told to go into the cd itself and find the installer, which worked but is kinda unusual.

Any suggestions?

"God himself could not sink this ship."

What does it do? It sinks.
Landmaster13 is offline   you may: