View Single Post
Old 01-20-2010, 12:23 AM   #285
IcyCloudM88
Lurker
 
Join Date: Jan 2010
Posts: 6
kk i tried it.

kk i tried what you asked me to do. i did it twice. once with v sync on and once off with all the setting you asked me to turn off. same problem still happened. perhaps my Intel GPU is too weak to play the game. let me know if you come up with any other solutions. if you cant then thanks anyways. maybe ill try it on a better one when i can. =D
IcyCloudM88 is offline   you may: quote & reply,