View Single Post
Old 05-06-2008, 01:16 PM   #7
Join Date: May 2008
Location: Fremantle, Western Australia
Posts: 10
Tried various resolutions. 640X480, 1024X768, 1280X1024.
Anti-aliasing is disabled in Catalyst Control Centre.
Using latest Catalyst Drivers 8.4. I also tried rolling back to 7.10's to no avail.
I'm using the unofficial jkhub patch.
I may try rolling back to an even older driver set as a last resort, performing a clean uninstall of the existing drivers.
It's got me stumped. I guess most people are running this on an NVidia card.
Thanks for trying to assist me with my problem JKLE_Cougar.

Crisis averted!
I got the little darling working.
After doing a clean uninstall of the 8.4 catalyst drivers I thought "Screw it!" I'll try and install the 7.4 drivers even though my videocard isn't supported by them.
Big surprise, it didn't work.
Then in despair I tried Windows Update and it downloaded a bizarrely small sized 7 meg driver update for my HD2600XT. The drivers install followed by the mandatory restart.
VIOLA!! The sucker now runs without a hitch in D-3D mode.
A convoluted (not to mention blind-luck!) approach to find a solution but all well that ends well.
Cheers for the help once again JKE_Cougar.
*Runs off to get lost in these awesome games all over again*
>origami< is offline   you may: