View Single Post
Old 03-03-2010, 07:01 AM   #3
Bob Ta'aar
@Bob Ta'aar
Bob Ta'aar's Avatar
Join Date: Mar 2010
Location: Switzerland
Posts: 111
Current Game: KotOR, KotOR2:TSLRCM

I have the exact same problem. Do you mind posting your solution ?
I tried re-installing the game and the patch like a dozen times with no results.

Alright, found the solution. It appears that SWTFU writes the whole damn game into the Windows Temp folder when patching. So, you need to have around 20gb free space on your C: partition.
There are supposedly three possible solutions:
1. Delete enough files from your C: drive until you've 20gb of free space.
2. Change the location of your Temp folder to a partition where you have over 20gb of free space (Control Panel->System->Advanced->Enviroment Variables->User Variables)
3. Keep on deleting the files, SWTFU Patcher writes in your Temp folder (but if you screw up, you probably need to reinstall the whole game).

The second solution worked perfectly for me.

Last edited by Bob Ta'aar; 03-16-2010 at 01:33 PM.
Bob Ta'aar is offline   you may: