View Single Post
Old 03-27-2010, 10:08 AM   #1
Jonezworthy
Lurker
 
Join Date: Mar 2010
Posts: 1
Post GTK Radiant 1.4.0 & Vista.

Hi I'm new here, but I know people have been trying to get GTK Radiant 1.4.0 working with Windows Vista, and I have just got mine working.
1. You need GTK Radiant 1.4 and GTK Radiant 1.5
2. Open GTK Radiant 1.5, create something, anything simple.
3. Save it and close 1.5.
4. Open up 1.4, open the saved map you just made, it should look exactly the same if you kept it simple.
5. Press save on 1.4 and it should work.
6. Create something extra to your map on 1.4 and press save, and reload the map and you will see that it has saved.

This works for me, I have UAC off, and I have GTK 1.4 running on compatability mode for Windows XP SP2.
Good luck.
Jonezworthy is offline   you may: quote & reply,