View Single Post
Old 06-08-2010, 08:41 AM   #123
zbyl2
Junior Member
 
zbyl2's Avatar
 
Join Date: May 2008
Location: a galaxy far far away...
Posts: 320
Contest winner - Modding Veteran Modder 
Quote:
Originally Posted by SRF_Vader View Post
Curious bug i've experienced on a fresh kotor install on a new game. Every party of the mod has worked flawlessly up to the endgame just after sparing atris and heading to the citadel. All the cutscenes show, and then i appear on telos surface inside the military base infront of the HK Factory instance. I assume this is the start of the hk-factory quest, except that i'm not hk, and i can't open the door. There are also 3 HK-50's in the hanger command center you can talk to, which will send you back to the polar region, cutscenes and all.

A suggestion on fixing this or just using a cheat to continue things along would be helpful. Only other mod i'm using is USM (with its associated loot-table update) and the compatibility patch (also using the 1.5 fix). And a nar shadaa background, which i doubt contains the files necessary to interfere with..anything. Again, it has worked flawlessly up to this point, so this has caught me by surprise.
I recall reading something about similar issue on deadlystream sometime back, it was something related to USM I believe. Try removing k_232tel_enter.ncs from your override and try again, that was the solution IIRC.
zbyl2 is offline   you may: quote & reply,