View Single Post
Old 06-28-2010, 02:45 PM   #6
Maarek Steele
Lurker
 
Join Date: Jun 2010
Posts: 1
Quote:
Originally Posted by Mandeur View Post
I had the same problems with the fonts so here are the settings recommended in Lucasarts for Nvidia FX series.

The settings on your card should be:
- Antialiasing=8X
- Anisotropic=8X
- Force MipMaps=Trilinear
- Conformant Texture Clamp=On
- Extension Limit=Off

The text in Hud should be readable after this.
This may sound like a dumb question, but I am no computer genius. Are you talking about some kind of settings in the game menu, or is this something that has to be done in windows somehow?
Maarek Steele is offline   you may: quote & reply,