View Single Post
Old 06-29-2010, 12:01 PM   #3
Senior Member
Join Date: Jan 2008
Location: Tempe
Posts: 1,899
Yes, I changed everything I could and nothing worked. I even messed with my sounds drivers through Wine to see if it would make a difference, nothing.

EDIT: Ah, I got it. In the 'Audio' Settings to configure Wine I changed the option 'Hardware Acceleration' from 'Hardware' to 'Emulation'.

Originally Posted by Q View Post
I don't want to get my hopes up, but it's like the planets are aligning or something.
M@RS is offline   you may: quote & reply,