View Single Post
Old 07-16-2010, 01:05 AM   #198
mark2000
Rookie
 
Join Date: Feb 2007
Posts: 106
Quote:
Originally Posted by DarthStoney View Post
Had this happen once also in an un-modded game(no triggers worked for some areas) only fix was to re-load an earlier save and then they worked. Just one of those weird issues with TSL I guess.
Odd that this has only happened to me once (or maybe that's because I've always had bao-dur with me before). Anyway, it's good to hear that this one isn't part of any mod or override folder problems.

Quote:
Originally Posted by DarthStoney View Post
No she is gone now,that is something we can add to a future patch/fix though(not being able to open the quest after speaking with her),but there is a script in place that should close out the quest by the time you leave Dantooine.(so it shouldn't be an open quest in the jrnl).
Since this quest is pretty tied in with the Khoonda Recruitment quest, might I suggest switching to the old Vaporator/Jorran quest when Kaevee's not around anymore before triggering the thief quest? That way, I can still give something to Suulru before asking him to join the militia.


EDIT:

So I've recently fallen victim to the Red Eclipse bug and I'm now starting a new game with the nar shadaa fix. So are there any other fixes I should know about? because I really don't feel like starting ANOTHER new game after this one.

Last edited by mark2000; 07-16-2010 at 11:48 AM.
mark2000 is offline   you may: quote & reply,