View Single Post
Old 08-03-2010, 08:52 PM   #32
jestar_jokin
Rookie
 
Join Date: Sep 2004
Posts: 39
There's a new command line parameter, "-l" (lowercase L) or "--legacy-descumm", which should handle scripts decompiled with old versions of descumm. It has lots of workarounds for missing parentheses, and uses karats ("^") instead of backslashes for escape characters.

If this doesn't solve your problem, let me know and I'll investigate further.
jestar_jokin is offline   you may: quote & reply,